Se buscan maistros linuxeros

En donde trabajo (softtek) andamos buscando linuxeros con buen nivel y que además hablen con buena fluides inglés

La descripción de los candidatos que se buscan es mas o menos esta:
—————–
Linux
At least 4 to 5 years in Redhat Enterprise
Understanding of DNS, NIS, NFS, SSL, PXE boot
Basic shell scripting knowledge (sh/csh/bash/perl)
Good understanding of TCP/IP and OSI layer architecture
Good troubleshooting and problem-solving skills
Able to analyze and understand OS related issues.
Ability to perform system monitoring via sar, vmstat, iostat, etc.
Excellent written and verbal and communication skills.
Pluses:
openldap experience
puppet|rhn|spacewalk|cfengine|cobbler|ks experience
git experience
—————

El ambiente de trabajo es bastante estandar, el sueldo como siempre es totalmente negociable, y depende de cada quien el buscar la remuneración adecuada para su nivel (en general creo que puede ser buen sueldo), y se requiere de gente que en serio sepa mucho de linux, si has podido vivir de administrar servidores linux al 100% durante unos 5 años es muy probable que califiques, y solo necesitas además de eso saber hablar en inglés suficientemente bien para entender y que te entiendan (el trabajo es 100% con una conocidaempresa de videojuegos de USA)

Si te interesa mandame el CV a [email protected] para entregarlo y que te contacten cuanto antes.

La bacante es para Ensenada o Aguascalientes

molesto bug de iwlagn

La tarjeta inalambrica de la lap que compré hace un par de semanas tiene un bug bastante molesto que se caracteriza por pausar la red por unos segundos (5-10 aprox.) cada cierto tiempo (5-10 minutos con frecuencia), al principio creí que era un problema del sensor de movimiento del disco duro, recuerdo que por ejemplo en la macbook que tenía en la chamba anterior eso sucedía, si le daba un golpecito suficientemente fuerte, el disco se suspendía por un ratillo protegiendose del estres.

En dmesg noté el signo inequívoco de que no era el disco:

iwlagn 0000:09:00.0: Microcode SW error detected. Restarting 0x8200000

Después de mucho virigüar, pude encontrar la razón de fondo, hay algun bug en el sistema de cifrado por hardware, al parecer el problema se da cuando usas WPA2/PSK o similares, aparentemente no se da con WEP o WPA, aunque no lo probé, era demasiado perder el tiempo, el asunto es que se soluciona relativamente sencillo, en mi caso usando Debian tengo que crear el archivo

/etc/modprobe.d/iwlagn.conf

y ponerle una linea con

options iwlagn swcrypto=1

luego puedes rebootear al mejor estilo windowzero, o simplemente correr como ruth:

rmmod iwlagn
modprobe iwlagn

I listo, puedes comprobar que en efecto furuló con un

[email protected]:~# cat /sys/module/iwlagn/parameters/swcrypto
1
[email protected]:~#

Y listo, con eso debe quedar, espero que le sirva a alguien esto, que me estuvo dando lata por un rato, y que de hecho hoy hizo que tuviera problemas en una conferencia/junta por interneis.

Ahila o/